Database ist empty after Restore | Old Forum | Free Forums

All Wordpress Forum requests have been moved to Wordpress Support Forums

 

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Database ist empty after Restore
March 28, 2010
12:00 am
Avatar
berni2009
Guest

Hello Admin,

i have to restore my Joomla 1.5 and my Database. XCloner worked fine and told me all done

Now, when I call my URL sabrina-crossdress.de, I get the Errors:


Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /var/www/web353/html/sabrina/configuration.php:1) in /var/www/web353/html/sabrina/libraries/joomla/session/session.php on line 423

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /var/www/web353/html/sabrina/configuration.php:1) in /var/www/web353/html/sabrina/libraries/joomla/session/session.php on line 423

Warning: Cannot modify header information - headers already sent by (output started at /var/www/web353/html/sabrina/configuration.php:1) in /var/www/web353/html/sabrina/libraries/joomla/session/session.php on line 426
jtablesession::Store Failed
DB function failed with error number 1146
Table 'usr_web353_1.jos_session' doesn't exist SQL=INSERT INTO `jos_session` ( `session_id`,`time`,`username`,`gid`,`guest`,`client_id` ) VALUES ( '7bfd24e88449315d730f00ce4db6db7d','1269789060','','0','1','0' )

The Database on the Server ist empty. No Tables.

I tried and tried...... no success.

Need your help,

thanks
Bernd

March 28, 2010
12:00 am
Avatar
admin
Guest

Hi there! When restoring, did you got to the restore step where you need to click to continue so you can import the database? If not, you might need to redo the restore process and check the "skip files restore" option so you skip directly to the database import step

Otherwise, i would advise recreating the XCloner backup with the default settings we provide after install and see if you have anymore issues! If you do, please open a support ticket and send us the restore site ftp+mysql details and the original site Joomla admin details and url to check the restore

Regards, Ovidiu

Forum Timezone: UTC 0

Most Users Ever Online: 867

Currently Online:
9 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tom_1: 70

mlguru: 33

Django29: 29

D: 21

Andy: 21

Marcus: 20

Member Stats:

Guest Posters: 737

Members: 41802

Moderators: 1

Admins: 1

Forum Stats:

Groups: 3

Forums: 7

Topics: 2517

Posts: 8419

Newest Members:

CHIRPovn CHIRPovn

Moderators: Ovidiu - Support!: 0

Administrators: XCloner! Support: 2485

Quick contact

place

Hi there, my name is Ovidiu Liuta and i support the XCloner! project
XCloner is a Joomla backup component, Wordpress backup plugin and Free website backup tool.
Contact me here!

About company

XCloner.com is a dynamic company focusing on providing backup and recovery solutions for small to medium websites.
We are based in Romania and offer 24/7 support through forums and our private ticket system for Premium users support.

© 2020 XCloner - Website Backup and Restore made simple
All Rights Reserved | Privacy Policy