Ftp transfer problem | Old Forum | Free Forums

All Wordpress Forum requests have been moved to Wordpress Support Forums

 

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Ftp transfer problem
November 27, 2009
12:00 am
Avatar
hiddenhutdesign
Guest

Hi!

I've installed xcloner standalone on my testserver, and trying to transfer a backup-copy from this server to one of my other servers via ftp.

Now, this works great with the secure transfer setup, but one of the webhosts I'm using for a client doesn't seem to support ftp(ssl), so I need to be able to transfer files using the "normal" ftp. But when I choose this setting (under the "system" tab from the administration view) the page just goes on loading forever. The page gets stuck so to speak, no error message or anything.

The strange thing is that I can see that the uploading process to my ftp-server is initiated since an ".pureftpd-upload..."-file gets created, but the whole process gets stuck in some loop or something.

What is going wrong here? Is the ftp-server setup wrong?
I can connect to my server with a regular ftp-client, using normal ftp. I have also tried to use the ip-address, but it still doesn't work.

Andreas

November 27, 2009
12:00 am
Avatar
admin
Guest

Hi there! Have you tried setting the "Ftp transfer mode" option to Passive in your XCloner Config->System tab?

Ovidiu

November 29, 2009
12:00 am
Avatar
hiddenhutdesign
Guest

Hi!

Yes, it's set to Passive.

Yesterday I tried the normal ftp transfer mode in storing files on another ftp-server and everything went great. So obviously there is something wrong with my own ftp-server setup.

This ftp-business is tricky! 🙂 Why is it that I can connect to my ftp-server with normal ftp-mode from a regular ftp-client but not from XCloner on the webserver. And why does it work with secure ftp? What is the difference between how the ftp(ssl) and normal ftp communicates? And why does the upload initiate and then gets stuck? What is wrong in my server settings? Could it be a firewall-setting?

BTW: Your application is great! (although, it would be great with a button for trying the ftp-connection before initializing the transfer, like in JoomlaPack, just to make sure the connection works). Love it that it's standalone application!

Forum Timezone: UTC 0

Most Users Ever Online: 867

Currently Online:
14 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tom_1: 70

mlguru: 33

Django29: 29

Andy: 21

D: 21

Marcus: 20

Member Stats:

Guest Posters: 737

Members: 41543

Moderators: 1

Admins: 1

Forum Stats:

Groups: 3

Forums: 7

Topics: 2517

Posts: 8419

Newest Members:

EOTechqib EOTechqib

Moderators: Ovidiu - Support!: 0

Administrators: XCloner! Support: 2485

Quick contact

place

Hi there, my name is Ovidiu Liuta and i support the XCloner! project
XCloner is a Joomla backup component, Wordpress backup plugin and Free website backup tool.
Contact me here!

About company

XCloner.com is a dynamic company focusing on providing backup and recovery solutions for small to medium websites.
We are based in Romania and offer 24/7 support through forums and our private ticket system for Premium users support.

© 2020 XCloner - Website Backup and Restore made simple
All Rights Reserved | Privacy Policy