WordPress 3.1.2: error retreiving the JSON data from the server | Report Bugs | Free Forums

All Wordpress Forum requests have been moved to Wordpress Support Forums

 

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
WordPress 3.1.2: error retreiving the JSON data from the server
May 16, 2011
6:28 pm
Avatar
Michael K.
New Member
Forum Posts: 2
Member Since:
May 16, 2011
sp_UserOfflineSmall Offline

I did successful backups with earlier versions of WordPress, but my 1st attempt under 3.1.2 resulted in an error:

 

Initializing backup...

Backup /kunden/eyoonet.com/rp-hosting/10180/10209/administrator/backups/backup_2011-05-16_20-10_www.wasfuereintheater.com-sql-nodrop.tgz created, we may continue!

 

Database backup...

 

[db27762_277] 51 tables (261.09 MB) 

 

Filesystem backup...

 

Scanning files system... done! (Estimated size:261.94MB) in 4 files 

 

Processing Files: 0% ( files) 

 

Backup Name: 

 

Backup Size: MB 

 

 

 

There was an error retreiving the JSON data from the server, try again or contact the developers!

 

Details: error -- undefined

 

JSON url: index2.php?option=com_cloner&lines=4&task=refresh&backup=backup_2011-05-16_20-10_www.wasfuereintheater.com-sql-nodrop.tgz&excl_manual= 

 

Click to Retry >>

 

The backup was supposed to include all the default tables, while all files were excluded.  xloner.log merely states "Log output started".

 

Any ideas?

 

May 16, 2011
6:58 pm
Avatar
XCloner! Support
Admin
Forum Posts: 2485
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Try leaving the Compress mode to No, that usually helps!

 

Ovidiu

Please consider our XCloner Premium Support or making a Donation XCloner.com – Backup Made Easy!
May 16, 2011
7:07 pm
Avatar
Michael K.
New Member
Forum Posts: 2
Member Since:
May 16, 2011
sp_UserOfflineSmall Offline

OK, after turning off compression it works!

May 16, 2011
8:04 pm
Avatar
XCloner! Support
Admin
Forum Posts: 2485
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

My suggestion if you want to use the compress option, is to either run the backup through the automated cron process, or set the Manual backup option to No which disables the Incremental mode

 

Ovidiu

Please consider our XCloner Premium Support or making a Donation XCloner.com – Backup Made Easy!
Forum Timezone: UTC 0

Most Users Ever Online: 867

Currently Online:
10 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tom_1: 70

mlguru: 33

Django29: 29

D: 21

Andy: 21

Marcus: 20

Member Stats:

Guest Posters: 737

Members: 41802

Moderators: 1

Admins: 1

Forum Stats:

Groups: 3

Forums: 7

Topics: 2517

Posts: 8419

Newest Members:

CHIRPovn CHIRPovn

Moderators: Ovidiu - Support!: 0

Administrators: XCloner! Support: 2485

Quick contact

place

Hi there, my name is Ovidiu Liuta and i support the XCloner! project
XCloner is a Joomla backup component, Wordpress backup plugin and Free website backup tool.
Contact me here!

About company

XCloner.com is a dynamic company focusing on providing backup and recovery solutions for small to medium websites.
We are based in Romania and offer 24/7 support through forums and our private ticket system for Premium users support.

© 2020 XCloner - Website Backup and Restore made simple
All Rights Reserved | Privacy Policy