Bug after latest Update 3.1.2 | Page 2 | Wordpress Support | Free Forums

All Wordpress Forum requests have been moved to Wordpress Support Forums

 

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Bug after latest Update 3.1.2
January 13, 2015
1:27 pm
Avatar
Alexandre
New Member
Forum Posts: 2
Member Since:
January 13, 2015
sp_UserOfflineSmall Offline

Same thing here. 

I just changed the memory_limit to 128m and re-installed 3.1.2 today, but the problem persists.

Any clues?Cool

January 14, 2015
8:20 am
Avatar
XCloner! Support
Admin
Forum Posts: 2485
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

What exact error are you receiving, screenshot?

Please consider our XCloner Premium Support or making a Donation XCloner.com – Backup Made Easy!
January 14, 2015
8:28 pm
Avatar
Alexandre
New Member
Forum Posts: 2
Member Since:
January 13, 2015
sp_UserOfflineSmall Offline

Hey, thanks for the reply.

I have no visible error, but the downloads through XCloner interface grant me a file with zero kb. When I go through my FTP system, though, they work just fine.

Cheers

January 19, 2015
10:16 am
Avatar
XCloner! Support
Admin
Forum Posts: 2485
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

You might want to increase your php.ini memory_limit and see if it helps.

 

Ovidiu

Please consider our XCloner Premium Support or making a Donation XCloner.com – Backup Made Easy!
March 21, 2016
2:35 pm
Avatar
Emanuele
New Member
Forum Posts: 1
Member Since:
March 21, 2016
sp_UserOfflineSmall Offline

I got the same problem on 1 website. In the same server I've other wordpress installation and ALL OTHER IS WORKING.

Here the error
it_tinypic_com/r/2prdzwy/9
(replace _ with . )

By FTP or by direct URL I can download the archive.

Can you help me?

(I try to remove both XCLONER and ADMINISTRATOR directory.)

Forum Timezone: UTC 0

Most Users Ever Online: 867

Currently Online:
9 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tom_1: 70

mlguru: 33

Django29: 29

D: 21

Andy: 21

Marcus: 20

Member Stats:

Guest Posters: 737

Members: 41737

Moderators: 1

Admins: 1

Forum Stats:

Groups: 3

Forums: 7

Topics: 2517

Posts: 8419

Newest Members:

Rachioaxv Rachioaxv

Moderators: Ovidiu - Support!: 0

Administrators: XCloner! Support: 2485

Quick contact

place

Hi there, my name is Ovidiu Liuta and i support the XCloner! project
XCloner is a Joomla backup component, Wordpress backup plugin and Free website backup tool.
Contact me here!

About company

XCloner.com is a dynamic company focusing on providing backup and recovery solutions for small to medium websites.
We are based in Romania and offer 24/7 support through forums and our private ticket system for Premium users support.

© 2020 XCloner - Website Backup and Restore made simple
All Rights Reserved | Privacy Policy