Dropbox backup | Joomla Support | Free Forums

All Wordpress Forum requests have been moved to Wordpress Support Forums

 

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Dropbox backup
April 8, 2016
10:32 pm
Avatar
Ewan_1
New Member
Forum Posts: 1
Member Since:
April 8, 2016
sp_UserOfflineSmall Offline

Hi. I've got xcloner installed and working on a Joomla 3.5 site. If I click on Generate Backup, backup files are created, corresponding to the settings I've made in the Cron section of the settings.

I've created an app in Dropbox and successfully activated it. It's still in development stage but, according to Dropbox, the only difference is that it's limited to 100 users so that hopefully shouldn't affect things.

In my site's cpanel I've set up a cron job with the following command:

wget mysite/administrator/components/com_xcloner-backupandrestore/cloner.cron.php

No backup files are created either on my server or sent to Dropbox.

My server emails me the following:

---------------------------

--2016-04-08 23:00:01-- mysite/administrator/components/com_xcloner-backupandrestore/cloner.cron.php
Resolving mysite... 193.238.80.100 Connecting to mysite|193.238.80.100|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 281 [text/html]
Saving to: `cloner.cron.php.29'

0K 100% 7.88M=0s

2016-04-08 23:00:01 (7.88 MB/s) - `cloner.cron.php.29' saved [281/281]

---------------------------

If I use links instead of wget I get the following email:

/usr/local/cpanel/bin/jailshell: links: command not found

If I use lynx I get:

-----------------------

Your Terminal type is unknown!

Enter a terminal type: [vt100]
TERMINAL TYPE IS SET TO vt100
(B )0 [1;24r [m [?7h [?1h = [H [J [21B [0;7m Getting mysite/administrator/components/com_xcloner- [m
[0;7m Looking up http://www.XXXXX.co.uk [m [K [0;7m Making HTTP connection to mysite [m
[0;7m Sending HTTP request. [m [22;22H
[0;7m HTTP request sent; waiting for response. [m [36D [0;7m /1.0 200 OK [m [22;16H

[24;1H
[?1l >

--------------------

For the above, I've replaced my site's URL with 'mysite' because the forum thinks I'm trying to post links 🙂

I don't get any cron log emails from the xcloner script.

As you can guess, I'm certainly no expert on cron jobs! I've been through all the dropbox related threads here but haven't found an answer there and am just wondering what I'm missing.

Thanks,
Ewan

Forum Timezone: UTC 0

Most Users Ever Online: 867

Currently Online:
19 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tom_1: 70

mlguru: 33

Django29: 29

D: 21

Andy: 21

Marcus: 20

Member Stats:

Guest Posters: 737

Members: 41737

Moderators: 1

Admins: 1

Forum Stats:

Groups: 3

Forums: 7

Topics: 2517

Posts: 8419

Newest Members:

tvdemura.ru tvdemura.ru

Moderators: Ovidiu - Support!: 0

Administrators: XCloner! Support: 2485

Quick contact

place

Hi there, my name is Ovidiu Liuta and i support the XCloner! project
XCloner is a Joomla backup component, Wordpress backup plugin and Free website backup tool.
Contact me here!

About company

XCloner.com is a dynamic company focusing on providing backup and recovery solutions for small to medium websites.
We are based in Romania and offer 24/7 support through forums and our private ticket system for Premium users support.

© 2020 XCloner - Website Backup and Restore made simple
All Rights Reserved | Privacy Policy