backup run from cron email issues | General Questions and Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters – maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
backup run from cron email issues
June 24, 2013
5:36 pm
Avatar
Guest
Guests

I have started getting all my Xcloner log emails rejected when sending to a gmail account.  This is a job run via cron.

 

They come back with a message from google sayign [email protected] is not the real sender.

 

I tried posting the email header here, but when I post it keeps saying too many links, even though I removed any link to googles DMARC page.

 

Where can I specify the sender address I want to use?   Can I change a php file?

June 24, 2013
7:51 pm
Avatar
Guest
Guests

I found it in the php file and took care of it.

 

Feature request:  Add “From” field for the emails in the configuration screens.

 

Feature request:  Dont remove all the configuration info when updating the plugin..  Lost all my ftp and settings for job setup in chron, when I updated.

 

Thanks!

 

Duane

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9955
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Ich Meine
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0