Cron job failure - installation via Softaculous | General Questions and Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
Cron job failure - installation via Softaculous
August 14, 2014
10:09 am
Avatar
Bruce
Member
Members
Forum Posts: 10
Member Since:
August 14, 2014
sp_UserOfflineSmall Offline

I'm also having a similar cron problem. Cron is being fired by the command line as below

 

/usr/bin/php /home/public_html/xcloner/cloner.cron.php sugar-suite-crm.php

 

And I get the same error…

 

Please run this script from a terminal or through a cron scheduler interface

August 14, 2014
12:55 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Are you using the latest version of XCloner standalone?

 

Ovidiu

August 14, 2014
12:55 pm
Avatar
Bruce
Member
Members
Forum Posts: 10
Member Since:
August 14, 2014
sp_UserOfflineSmall Offline

Yes...

August 14, 2014
5:19 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Reinstall XCloner with the latest version from our site and see if it helps! 

 

That message was removed recently. Ovidiu

August 18, 2014
2:37 pm
Avatar
Bruce
Member
Members
Forum Posts: 10
Member Since:
August 14, 2014
sp_UserOfflineSmall Offline

Hi Ovidiu, I replaced my files with your files and got the same error...? It said your files/version was last updated in Feb - is this true, or have there been more changes since then?

August 18, 2014
4:11 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Could you attach here a copy of the xcloner/cloner.cron.php ?

 

Ovidiu

August 19, 2014
5:49 am
Avatar
Bruce
Member
Members
Forum Posts: 10
Member Since:
August 14, 2014
sp_UserOfflineSmall Offline
August 20, 2014
4:26 am
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Got it, thanks, i have posted an updated in the downloads section, please try and install that version and see if you have anymore issues.

 

Ovidiu

August 20, 2014
6:53 am
Avatar
Bruce
Member
Members
Forum Posts: 10
Member Since:
August 14, 2014
sp_UserOfflineSmall Offline

Thanks Ovidiu, I assume I can just download the standalone version and replace all the files in the xcloner directory and update the config file?

August 20, 2014
8:27 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Yes, that will work! Ovidiu

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
D: 21
Andy: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9492
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
mherrmann89
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0