I got JSON ERROR many times when i backup | General Questions and Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
I got JSON ERROR many times when i backup
February 2, 2011
2:12 pm
Avatar
Shary
New Member
Members
Forum Posts: 1
Member Since:
February 2, 2011
sp_UserOfflineSmall Offline

I got JSON ERROR many times when i backup.

This is my XCloner Config Info tab infomation. I made no change from the Default XCloner settings[Image Can Not Be Found]

What am I doing wrong?

 

Where to set the time of automated backup generator?

And why I can not receive email after i set the email for cron log?

 

Thank you!

February 2, 2011
2:45 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Hi Shary! XCloner only sends emails when you run an automated backup through the cron script, it does not do this when generating a backup from the frontend interface, but good point, we will consider adding this option

 

Second, check the XCloner Config System tab, you can decrease there the number of files to process per sessions from default 100, usually if the server is to slow, that value might need to be decreased to avoid server timeouts

 

Any chance you can post a screenshot with the actual JSON error?

 Ovidiu

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9549
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Richmond Magsambol
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0