Not all files are being included in backup | General Questions and Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters – maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
Not all files are being included in backup
September 16, 2014
8:25 pm
Avatar
stuffdone
USA – Florida
New Member
Members
Forum Posts: 1
Member Since:
September 16, 2014
sp_UserOfflineSmall Offline

For some reason Xcloner is not backing up all directories and subdirectories.

This seems to be consistent from one site to another.

Specifically:

public_html/templates/beez3/images ( it only backs up to this point )

All subdirectories below are always missing from backups.  Does not matter which template.

public_html/templates/default/images/personal/
public_html/templates/default/images/nature/
public_html/templates/default/images/system/

Is there a missing configuration I failed to set to assure EVERY directory in my document root is included in backups?

 

Joomla 3.3.xFrown

September 17, 2014
12:21 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Are you excluding something when generating the backups? Inside the created backup archive, there is a file perm.txt, can you check and see if the missing files are inside?

 

Did you make any changes from the default XCloner settings?

Ovidiu

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
D: 21
Andy: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9628
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Waldek Sik
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0