Personal setting not kept after updates | General Questions and Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters – maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
Personal setting not kept after updates
May 25, 2013
1:08 am
Avatar
Bob
Member
Members
Forum Posts: 14
Member Since:
May 24, 2013
sp_UserOfflineSmall Offline

Hi,

I don’t use the default folder for backups and of course I change admin/admin
to something else.

Whenever there is an update, everything is reset to default.

Fortunately, I backup XCloner configuration with Roboform, which allows me to
restore my personal settings quickly but I don’t understand why they are not
kept.

Why is it so?

An option for
exporting / importing configuration would be welcome.

May 25, 2013
6:34 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

This option is a work in progress, it will be released sometime soon.

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9946
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Vargas
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0