Restore failed | General Questions and Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters – maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
Restore failed
June 11, 2013
2:14 pm
Avatar
Christian
New Member
Members
Forum Posts: 1
Member Since:
June 11, 2013
sp_UserOfflineSmall Offline

Hi,

 

I am trying to restore a backup now however it is not working. I am getting the following error message:

 

Warning: ftp_connect() [function.ftp-connect]: php_network_getaddresses: getaddrinfo failed: Name or service not known in/home/content/26/7556426/html/Permanentmakeup/administrator/components/com_xcloner-backupandrestore/cloner.functions.php on line 705
FTP connection has failed!Attempted to connect

I have also tried to do it the 2nd way to restore but when i try to access: 
administrator/components/com_xcloner-backupandrestore/restore/

it says that i do not have permission.


Can you please assist?

Many thanks.
June 11, 2013
3:08 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Try and use the ip address of the ftp server and see if it helps. Otherwise, you can always use an alternative restore method like /wiki/index.php?title=Restore_Backup#Restore_Backup_.E2.80.93_Manually

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9946
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Vargas
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0