standalone, cron and paths messed up, filling tmp space and not clearing | General Questions and Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters – maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
standalone, cron and paths messed up, filling tmp space and not clearing
December 10, 2014
10:08 am
Avatar
Daniel
New Member
Members
Forum Posts: 2
Member Since:
December 10, 2014
sp_UserOfflineSmall Offline

Hi All,

 

I have configured the standalone app to use the correct paths

 

/home/user/public_html/XC/administrator/backups/

and have the start path as 

/home/user/public_html/

 

When I do a manual backup it asks for permissions to

/home/user/public_html/administrator/backups

 

which doesn't exist and I do not want to have a path in my normal root directory like this.

 

If I run the cron task, instead of putting the files into 

/home/user/public_html/XC/administrator/backups/

 

It puts them into /tmp/backups

 

and then fills my tmp folder without ever removing them, therefore cause cron to fail as the tmp fills and nothing can run correctly.

 

Any ideas what may be causing this?

 

Dan

December 17, 2014
1:54 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

The /home/user/public_html/administrator/backups directory is required for XCloner to work properly, create that and see if you have anymore issues.

December 17, 2014
2:00 pm
Avatar
Daniel
New Member
Members
Forum Posts: 2
Member Since:
December 10, 2014
sp_UserOfflineSmall Offline

Hi That directory exists and has corect permissions, the issue is that it also wants

/home/user/public_html/backups

December 17, 2014
2:48 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Could you post a screenshot from your XCloner Config->Info tab?

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9858
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Allan Casilao
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0