TAR error:---> Chinese character support? | General Questions and Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters – maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
TAR error:—> Chinese character support?
February 3, 2014
4:18 pm
Avatar
Guest
Guests

Hi XCloner,

I found that your plugin met some Chinese character error.
When I restored my backup, I saw “error while opening… … … in write binary mode”. The … showed non word character.
That was a image file in Chinese.

When I used WinRAR and open the TAR, I saw the wrong file name(gibberish) for all Chinese named file.

Please kindly check it.

Many thanks,
Chihte

February 3, 2014
7:42 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Please email me http://www.xcloner.c…..m/contact/ a copy of the backup archive to check! Thanks, Ovidiu

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9871
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
okeaswa
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0