Xcloner generates backups but download stops halfway | General Questions and Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Xcloner generates backups but download stops halfway
August 4, 2015
7:59 pm
Avatar
Anja
New Member
Members
Forum Posts: 2
Member Since:
August 4, 2015
sp_UserOfflineSmall Offline

It starts downloading and then stops half way (half the backup file size) with ....nodrop.tar.part
I used to be able to download complete files. Any ideas what could be the issue?
The site in question is starsintheclassics.org
Thanks much.

September 15, 2015
2:06 pm
Avatar
eddie_1
New Member
Members
Forum Posts: 2
Member Since:
September 15, 2015
sp_UserOfflineSmall Offline

Same thing happens to me, (without the .part) any solution? It does the same thing when using cron FTP to my server aswell. only time it downloads the full backup is if i ftp into my website and download it.

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9453
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Vladimir Smitka
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0