404 Error After Install - 1.5.26 | Joomla Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
404 Error After Install - 1.5.26
January 20, 2014
4:51 pm
Avatar
Bud
Member
Members
Forum Posts: 4
Member Since:
January 20, 2014
sp_UserOfflineSmall Offline

I would like to start using XCloner on my Joomla site so I can migrate to a newer version. 

I tried installing by uploading the zip file. Joomla said it was successful. When I click the component I get this error:

404 Error File Not Found
The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.

I uninstalled and reinstalled with the same results.

Has anyone else seen this? 

 

Thank you

January 21, 2014
8:19 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Please check the administrator/components/ folder, is the xcloner plugin folder there?

January 21, 2014
8:22 pm
Avatar
Bud
Member
Members
Forum Posts: 4
Member Since:
January 20, 2014
sp_UserOfflineSmall Offline

Thanks for the reply, I do have the folder: com_xcloner-backupandrestore

January 21, 2014
8:58 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Do you have security rules in your .htaccess file or server that might be blocking direct access to that folder? you will need to allow that in order for it to work.

January 21, 2014
9:29 pm
Avatar
Bud
Member
Members
Forum Posts: 4
Member Since:
January 20, 2014
sp_UserOfflineSmall Offline

This is very possible.  I'm guessing I should be looking in this section:

 

## Back-end protection
## This also blocks fingerprinting attacks browsing for XML and INI files
RewriteRule ^(administrator[/]?)$ administrator/index.php [L]
RewriteRule ^(administrator/index.htm[l]?)$ $1 [L]
RewriteRule ^(administrator/index.php)$ $1 [L]
RewriteRule ^(administrator/index[2,3].php)$ $1 [L]
RewriteRule ^(administrator/(components|modules|templates|images|plugins)/.*.(jpe[g,2]?|jpg|png|gif|bmp|css|js|swf|htm[l]?))$ $1 [L]
RewriteRule ^administrator/(.*)$ – [R=404,L]
January 22, 2014
6:17 am
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Try and simply upload a .htaccess file inside the xcloner plugin folder with this code

 

RewriteEngine Off

January 22, 2014
12:42 pm
Avatar
Bud
Member
Members
Forum Posts: 4
Member Since:
January 20, 2014
sp_UserOfflineSmall Offline

Succuess! Thank you for your help!

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
D: 21
Andy: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9499
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Pankaj Kumar
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0