After upgrade to joomla 3.2x from 2.5x clicking on xcloner componant link does nothing | Joomla Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
After upgrade to joomla 3.2x from 2.5x clicking on xcloner componant link does nothing
February 9, 2014
1:18 am
Avatar
grom
New Member
Members
Forum Posts: 2
Member Since:
February 8, 2014
sp_UserOfflineSmall Offline

I can no longer access xcloner in my admin panel. When I go to the components dropdown menu and click on xcloner, it just takes me right back to my joomla admin panel home page instead of xcloner?

 

I was going to try to uninstall and reinstall but I get this error when trying to uninstall:

 

Warning

JInstaller: :Install: Cannot find Joomla XML setup file

JInstaller: :Install: Cannot find Joomla XML setup file

Component Uninstall: Can't uninstall. Please remove manually

February 11, 2014
12:24 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

You could try and manually remove xcloner as instructed here http://www.phoca.cz/.....m-manually if anything else fails.

 

Ovidiu

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
D: 21
Andy: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9492
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
mherrmann89
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0