Some questions from a german user with Xcloner 2.1 and server without cron allowed | Page 2 | Joomla Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
Some questions from a german user with Xcloner 2.1 and server without cron allowed
March 4, 2011
1:23 pm
Avatar
vkr
Germany
Member
Members
Forum Posts: 7
Member Since:
September 30, 2010
sp_UserOfflineSmall Offline

My error found: a "#" in password is not allowed - sorry. I changed it now, but there is still one error:

with wrong passwort "Access denied" = OK

with right passowrt comes "Access denied für ip xxx....". It is like 2008 - the ip-test must be disabled in the script.

March 4, 2011
1:46 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Ahh, forgot you need to disable that, please find these 2 lines inside the cloner.cron.php file

 

echo "Access Denied for ip $curent_ip!";
exit;

 

and comment (# in front) or delete them.

 

Ovidiu

March 4, 2011
10:47 pm
Avatar
vkr
Germany
Member
Members
Forum Posts: 7
Member Since:
September 30, 2010
sp_UserOfflineSmall Offline

perfect - works well - thank you

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
D: 21
Andy: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9492
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
mherrmann89
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0