XCloner 3.5.1 not working on Joomla 2.5.18 | Joomla Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
XCloner 3.5.1 not working on Joomla 2.5.18
March 3, 2014
9:07 pm
Avatar
Guest
Guests

When you install XCloner 3.5.1 on a (fresh) Joomla 2.5.18 website and try to open the XCloner main page (Components -> xcloner-backup-and-restore), an empty page is displayed.

 

xclonerImage Enlarger

 

It happens across several hosts, and on English and Dutch Joomla 2.5.18.

Any thoughts on what's going wrong?

March 3, 2014
9:11 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

XCloner 3.5.1 works only with Joomla 3.x , for older version you can still use the previous version http://www.xcloner.c.....ad/?did=11

March 10, 2014
7:34 pm
Avatar
Guest
Guests

You might update the 3.5.1 page. I did the exact same thing.

 

"Free Backup and Restore component for Joomla 2.5.x and 3.x versions"

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
D: 21
Andy: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9492
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
mherrmann89
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0