XCloner Advise Pre Decision to Use In Joomla | Joomla Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
XCloner Advise Pre Decision to Use In Joomla
March 1, 2016
11:37 am
Avatar
Geoff_1
New Member
Members
Forum Posts: 1
Member Since:
February 26, 2016
sp_UserOfflineSmall Offline

The site, Joomla 2.5.28, use Akeeba Backup, but I would like to try out XCloner. I noticed from reading the forum a not responded to post of about 4 months ago that the poster had an issue with XCloner version 3.5 and Joomla 2.5.X. Now I know that XCloner has been updated to 3.53 due to the security issues raised by the JED, but when you look at that it states for Joomla 3 with no other version. Can somebody advise:

Will version 3.5.3 definitely work with Joomla 2.5.28
Can I install alongside Akeeba Backup to test on a local install of the site.

The site will be migrating to J3 in the next few weeks, but I would like to have an answer and test this prior to then.

Thanks in advance to anybody that is willing to respond.

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
D: 21
Andy: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9459
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Mustafa Yildirim
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0