"You don't have permission to access" | Joomla Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
"You don't have permission to access"
October 26, 2015
4:38 pm
Avatar
Django29
France
Member
Members
Forum Posts: 29
Member Since:
October 23, 2014
sp_UserOfflineSmall Offline

Hi

After installing Xcloner 3.5 on a Joomla 2.5.28 website, I get this message when I want to display the Xcloner admin :

Forbidden

You don't have permission to access /administrator/components/com_xcloner-backupandrestore/index.php on this server.

????

December 19, 2015
1:35 pm
Avatar
Django29
France
Member
Members
Forum Posts: 29
Member Since:
October 23, 2014
sp_UserOfflineSmall Offline

Still the problem on this site, after re-installing Xcloner 3.5, and checked the permissions (755 & 644):

Forbidden

You don't have permission to access /administrator/components/com_xcloner-backupandrestore/index.php on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

Nobody has an idea ?

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9453
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Vladimir Smitka
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0