Permission error | Old Forum | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
Permission error
June 10, 2010
12:00 am
Avatar
leddesign
Guest
Guests

Hi,

I'm trying to clone a site to a new server and get these errors:

Current directory is now: /httpdocs TAR error: Unable to create directory '/var/www/vhosts/####.com.au/httpdocs/archive_tmp/administrator'
TAR error: Unable to create path for /var/www/vhosts/####.com.au/httpdocs/archive_tmp/administrator/backups/index.html
Unable to write to directory /var/www/vhosts/####.com.au/httpdocs/archive_tmp/! Please check that this directory is writeable!

XCloner Restore Version 1.9.0

I've tried changing permission using two FTP programs but it will not let me.

I've deleted the archive_tmp file and created it manually with 777 permissions but it changes them and gives the same error.

Can you help?
Thanks

June 10, 2010
12:00 am
Avatar
admin
Guest
Guests

Hi there! Make sure that safe_mode option is turned Off for your site php.in config, then try again

Let me know if you have further issues! Regards, Ovidiu

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9492
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
mherrmann89
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0