500 Server Error when starting backup | Old Forum | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
500 Server Error when starting backup
March 16, 2010
12:00 am
Avatar
FilmForward
Guest
Guests

Dear JoomlaPlugs,

I would like to thank you for your great component. It seems elaborate and works fine! 🙂

But I have a problem. When I start a full backup, first the browser status says: waiting for xxx.xx - and then there is a 500 Server Error.

When I exclude an image-directory with 10MB the backup stars correctly.

It seems like a Server-timeout... - Do you know how to solve this problem?

Another thing: My backup is a manual backup because of a php limitation. The backup stops everytime at one point, and I have to klick manualy to end the backup. Is this a problem and can I solve this?

Thanks a lot and

best regards!

March 17, 2010
12:00 am
Avatar
admin
Guest
Guests

The 500 error is either a timeout limitation or memory issue, try increasing the max_execution_time and memory_limit php.ini options and see if you have anymore issues!

Also, make sure backup is set to Manual and also the backup type to TAR

As for the other issue, it might be the same an issue related to the above limitations, try adjusting them and see if it works

Regards, Ovidiu

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9453
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Vladimir Smitka
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0