Ftp transfer problem | Old Forum | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
Ftp transfer problem
November 27, 2009
12:00 am
Avatar
hiddenhutdesign
Guest
Guests

Hi!

I've installed xcloner standalone on my testserver, and trying to transfer a backup-copy from this server to one of my other servers via ftp.

Now, this works great with the secure transfer setup, but one of the webhosts I'm using for a client doesn't seem to support ftp(ssl), so I need to be able to transfer files using the "normal" ftp. But when I choose this setting (under the "system" tab from the administration view) the page just goes on loading forever. The page gets stuck so to speak, no error message or anything.

The strange thing is that I can see that the uploading process to my ftp-server is initiated since an ".pureftpd-upload..."-file gets created, but the whole process gets stuck in some loop or something.

What is going wrong here? Is the ftp-server setup wrong?
I can connect to my server with a regular ftp-client, using normal ftp. I have also tried to use the ip-address, but it still doesn't work.

Andreas

November 27, 2009
12:00 am
Avatar
admin
Guest
Guests

Hi there! Have you tried setting the "Ftp transfer mode" option to Passive in your XCloner Config->System tab?

Ovidiu

November 29, 2009
12:00 am
Avatar
hiddenhutdesign
Guest
Guests

Hi!

Yes, it's set to Passive.

Yesterday I tried the normal ftp transfer mode in storing files on another ftp-server and everything went great. So obviously there is something wrong with my own ftp-server setup.

This ftp-business is tricky! 🙂 Why is it that I can connect to my ftp-server with normal ftp-mode from a regular ftp-client but not from XCloner on the webserver. And why does it work with secure ftp? What is the difference between how the ftp(ssl) and normal ftp communicates? And why does the upload initiate and then gets stuck? What is wrong in my server settings? Could it be a firewall-setting?

BTW: Your application is great! (although, it would be great with a button for trying the ftp-connection before initializing the transfer, like in JoomlaPack, just to make sure the connection works). Love it that it's standalone application!

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9462
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Robert Dumitru
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0