newbie's problem: error opening a tgz file | Old Forum | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
newbie's problem: error opening a tgz file
February 1, 2010
12:00 am
Avatar
cyberjoe
Guest
Guests

I have installed the cloner on a siteground.com hosted joomla website.
Just used the default parameters to start the first backup.
The website should be 18Mb.
Default backup format is tgz.
The backup process is very quickly and it ends serverside without error.
I can see the file .tgz and i can download it into my pc.
The problem: the download process is very quickly (maybe too quickly!) and without any problem but...
...as soon as i try to open the backup zipped file with my filezip tool just to check the contents i get an error message telling me that the file is corrupt.
Any idea? Am i missing something in the configuration or whatever?
Thanx in advance for your suggestion.
Joe

February 1, 2010
12:00 am
Avatar
admin
Guest
Guests

I would advise to set the "Enable direct download link" to Yes in your JoomlaCloner Config->System tab and see if it helps

Otherwise, it would be better to use a ftp client to directly download the backup archive

Regards, Ovidiu

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9462
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Robert Dumitru
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0