content not being saved | Old Forum | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters – maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
content not being saved
February 15, 2010
12:00 am
Avatar
earthgate
Guest
Guests

Hi ,
I recently moved alot of sites to new server with varing suscess. My main problem is that luckly i was moving sites that was not lost or damaged as the database clone seemed to be a bit hit or miss sometimes it copied sites OK and othertimes missed out most of the article content only saving first few lines of text. Which in the end I used phpmyadmin to copy and move the database. This leaves me now not being confident on the database being saved properly, which is most important bit as i can rebuild sites but the data is not replacable.

Is there anyway of incorparating a database size match to at least know that the database copied is the same as the original?

Garry

February 15, 2010
12:00 am
Avatar
admin
Guest
Guests

HI there! The most probable issue is not on the backup process, the created backups are complete, however it might be related to the restore process! When restoring, try and leave this option “incremental sql import” unchecked and see how it goes

I would advise to also change the “Mysql compatibility” option to MYSQL40 when generating the backup and see if it helps!

Regards, Ovidiu

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9580
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Rodolfo Peña
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0