backup just stops, no error message | Old Forum | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters – maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
backup just stops, no error message
April 28, 2006
12:00 am
Avatar
pivot
Guest
Guests

Greetings!

Just bought JoomlaCloner because I’m in need for backups of my website. It’s a webpage full of images, animations and everything so it’s a quite demanding tast.

I’ve been able to backup only small portions of the website. After excluding the stuff I don’t need it does not work. When I start a backup the browser waits for response. After a while the screen just goes blank. I look in the backup dir and there’s a file that winrar says has ‘unexpected end of archive’. Since I don’t get any error messages I’m unable to fix the problem. Looking through the zip file I can see that it managed to backup some, but not all…

is there some sort of error log? Or log at all? So I can see where it stopped? Any help would be much appriciated!

April 28, 2006
12:00 am
Avatar
admin
Guest
Guests

Hi there! Please go here http://www.joomlaplu…..Itemid,43/ and submit a ticket with your website ftp details and admin password also for backend!
I will see what i can do!

Regards,Ovidiu

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9955
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Koenraad Descheemaeker
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0