backup not finishing? | Old Forum | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
backup not finishing?
July 31, 2009
12:00 am
Avatar
checkmate
Guest
Guests

Was getting a permission error from the stats folder so I excluded it in the backup. Each time I run a backup it never gives me the finish screen just a blank xcloaner page and the script looks like it stops and every backup is a different size... which makes me think I can't trust it.

August 2, 2009
12:00 am
Avatar
admin
Guest
Guests

Hi there! Most probably the backup process encounters a server limitation on archiving some files, if you can open a support ticket and send us your XCloner url and admin details , i will have a look at the backup process

Regards, Ovidiu

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9549
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Richmond Magsambol
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0