Internal Server error | Old Forum | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
Internal Server error
February 21, 2008
12:00 am
Avatar
nino
Guest
Guests

Hi all,
I'm trying to clone a site from a shared environment on to a VPS. I can copy the backup file and the 3 scripts over with no problems, however, when I try to run the Joomla.Cloner.php file I get an Internal Server Error in the middle of the restore process. It has happened when restoring both files or the database. Ive also tried it by using both the "Install files directly" option and ftp, same results. Usually after this happens I can't get the script to come back up, just keep getting the Internal Server Error. Any ideas?

Thanks

February 21, 2008
12:00 am
Avatar
admin
Guest
Guests

Have you tried checking the "Restore by using server utilities zip/tar" option on the Joomla.Cloner.php screen?

I would also advise to check the "incremental sql import" option if you attempt to import a large database!

If you have anymore issues, please open a support ticket and send us your restore location ftp+mysql details to check the issues!

Ovidiu

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
D: 21
Andy: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9549
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Richmond Magsambol
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0