trying to clone Joomla with no luck.. | Old Forum | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
trying to clone Joomla with no luck..
February 9, 2010
12:00 am
Avatar
0zz1
Guest
Guests

Hello everyone Im newbie here and this might be very simple but I just cant get my head around it.

I have 3 joomla sites I need to move on new server. I bought this XCloner for that... now Im not sure if this tool is for cloning or only backing up?

So I managed to install it... did a back up... then I tried the clone function.. It gaved some errors and didnt work... then.. I took the whole back up file... 20 mb... unzip it and moved via ftp to new server... got into the xcloner Backup and Restore... but dont know what to do next... i gaved the new mysql passes and they looked like working but i get this error on the site

Database Error: Unable to connect to the database:Could not connect to MySQL

so what should i do next... i already updated the new details also to joomlas configuration.php.

thanks for any helps to lead me to the right track... =)

February 9, 2010
12:00 am
Avatar
admin
Guest
Guests

Hi there! Please check the XCloner backend left menu link called Restore, you will find all the details there!

This Restore FAQ will also help http://www.joomlaplu...../catid,26/ , to make the restore properly you will need to use the XCloner restore script we provide

Regards, Ovidiu

February 9, 2010
12:00 am
Avatar
0zz1
Guest
Guests

hmm... i did actually get it working now... but only by installing the joomla to httpdocs/joomla folder where i needed to give 777 rights...

how can I install it in the httpdocs or public-html ?

February 10, 2010
12:00 am
Avatar
0zz1
Guest
Guests

ok... i think im not too far from getting this work as i where able to install it to subfolder but not yet into httpdocs where the backup file exists and where i want to have the joomla.

what should i write as the ftp path? httpdocs/ or
/var/www/vhosts/sitename.com/httpdocs/ or leave it empty... or something else... i tried all those but get error a little different though...

if i have httpdocs there i get this one

onnected to 69.77.186.167, for user paul, starting transfer...
Current directory is now: /httpdocs TAR error: Unable to create directory '/var/www/vhosts/sitename.com/httpdocs//archive_tmp/administrator'
TAR error: Unable to create path for /var/www/vhosts/sitename.com/httpdocs//archive_tmp/administrator/backups/index.html
Unable to write to directory /var/www/vhosts/sitename.com/httpdocs//archive_tmp/! Please check that this directory is writeable!

if i leave it empty..

Connected to 69.77.186.167, for user paul, starting transfer...
Couldn't change directory to , please verify that the ftp location exists or use the "Install files directly" option!

can you help... what im missing...

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9459
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Mustafa Yildirim
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0