Backup stuck at 17% for over an hour | Old Forum | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
Backup stuck at 17% for over an hour
June 21, 2009
12:00 am
Avatar
evanmmann
Guest
Guests

I'm new to XCloner, just running my first backup after purchasing a license this morning. It reported my database backed-up, then proceeded to report on file backup that began increasing every few minutes until it hit 17% where has now been for over an hour. I set up the configuration for compressed files, and clicked the active radio buttons.

Is this normal? I know my site is in the 150mb range from a previous backup program that compressed the site. If this is not normal, how do I cancel out?

Thanks for any explanation,
Evan

June 21, 2009
12:00 am
Avatar
admin
Guest
Guests

HI there! I would advise on excluding the other backup files you have created as they will slow the backup process, you will need to wait until the backup is finished to be able and generate a new one

Ovidiu

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
D: 21
Andy: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9549
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Richmond Magsambol
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0