Joomla Cloner works, but not XCloner.... | Old Forum | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
Joomla Cloner works, but not XCloner....
March 31, 2009
12:00 am
Avatar
stevetm
Guest
Guests

Hi

I have been using Joomla Cloner 1.9.2 on my Joomla 1.0.x website for several years now.

Everything works perfect - Restoring, cloning, moving etc Even works perfect with cron scheduling like links, lynx, SSH etc.

When I updated my website to Joomla 1.5.x i continued with Joomla Cloner 1.9.2 and it worked perfect on the 1.5.x platform as well - except for scheduling/cron jobs, could'nt get it to work.

I was advised to change to Xcloner and the cron scheduling started to work on my 1.5.x website - but now nothing else works. I hav'nt been able to do even one succesfull restore even that i use the same environment as I did with JC 1.9.2 and my 1.0.x website.

There is file permission issues, memory problems, incomplete tar-files etc etc. The closest i came was a succesfull restore, but the databas import failed in a way that every character å, ä ö and every char after - and I mean every was gone.

yes I used the UTF-8 option

To work around that I needed to manually extract the databas file and resave it as UTF-8 no bom and then import it through phpmyadmin.

For me it feels like the XCloner is a downgrade and my question is -

Is there anyway that it's possible to get cron scheduling to work with JC 1.9.2 and Joomla 1.5.x That will be the perfect combination for me, or will there be an update i the near future that will address these problems.

/Steve

March 31, 2009
12:00 am
Avatar
admin
Guest
Guests

HI there! Did you make any changes to the XCloner config from the defaults? I would advise leaving them as they are after you make a fresh install and see if you have anymore issues after!

Unfortunatelly JoomlaCloner cron doesn't work under Joomla 1.5.x

If you still have issues, feel free to open a support ticket and let us have a look at your XCloner issues!

Regards, Ovidiu

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 738
Members: 10053
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
djanesch
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0