Backup | Old Forum | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
Backup
January 28, 2010
12:00 am
Avatar
fairwea1
Guest
Guests

Unfortunately I couldn't even get my site backed up. Got a 500 error. I did some searches here and saw I should set some permissions to 755 only problem, I don't even know how or where to find the files to change permissions! :ohmy:

Hope you can help. I've been using joomla for about a year now and always skipped learning how to back things up and move them. I guess it's time to figure it out!

January 28, 2010
12:00 am
Avatar
admin
Guest
Guests

Hi there! File permissions are usually changed through a ftp client like Filezilla! If you get a 500 error when starting XCloner, the folders you need to apply 755 permissions are administrator/components and administrator/components/com_xcloner

Hope it helps! Regards, Ovidiu

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9460
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Xplorers Club
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0