Blank screen - what can I do | Old Forum | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters – maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
Blank screen – what can I do
May 23, 2010
12:00 am
Avatar
cdfkrf
Guest
Guests

I have purchased xCloner and successfully moved local site to live site.

Today I needed to do a few changes on a local site for the first time and noticed that the site is gone. All the folders, databases, etc. are still there yet the site looks like an empty default joomla install.

So I’ve decided to create a backup of my live site and restore it to a local site.

Unfortunately when I go to xcloner component on my live site all I see is a blank screen and nothing else – see attached screen shot.

What am I doing wrong? [img size=499]http://www.joomlaplug.com/images/fbfiles/images/Untitled_1.jpg[/img] [file name=Untitled_1.jpg size=16792]http://www.joomlaplug.com/images/fbfiles/files/Untitled_1.jpg[/file]

May 23, 2010
12:00 am
Avatar
admin
Guest
Guests

HI there! Have you tried reinstalling XCloner? If so, and if you still have issues, please open a support ticket and send us your live site Joomla admin details and url to check the issue

Regards, Ovidiu

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9858
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Allan Casilao
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0