Xcloner dont seem to try to ftp | Old Forum | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
Xcloner dont seem to try to ftp
June 4, 2009
12:00 am
Avatar
tobiasfransson
Guest
Guests

Hi

I\ve gotten my cron job to run properly however now that
I am looking to get the generated backup file FTP\d to a 3rd party server I have no luck in doing so.

I have tried using both SFTP and FTP I can in both
cases log into the FTP using a regular FTP program
and i\m not sure what is wrong.

Hosting provider support cannot help me as they don\t know
how Xcloner is trying to send the files.

Please advice...

Edit>

Settings are:

Backup store mode: Remote ftp account

ftp info

ftp server: same ip I use in the ftp program
ftp username: same user name
ftp password: same password
FTP Path: I have tried different just in case
would Xcloner try to send files even though this path is wrong_

I am also not getting an e/mail with a error message...

June 4, 2009
12:00 am
Avatar
admin
Guest
Guests

HI there! Please open a support ticket and send us your XCloner admin details and url to help you!

Regards, Ovidiu

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
D: 21
Andy: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9492
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
mherrmann89
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0