Cloned site not working fully. | Old Forum | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
Cloned site not working fully.
December 28, 2009
12:00 am
Avatar
lownotes
Guest
Guests

I'm using Xcloner 2.1.0 to move a J1.5.14 based site to a new server.

The new server is setup running SUSE linux and LAMP with latest modules. We used Xcloner and did a manual restore on the new server.

The website restored correctly, however it shortly became unaccessable with a blank home page. Can still log in and can also access internal pages, just not the home page. I have full access to the admin side as well.

I've eliminated almost all modules on the home page and also tried changing the template. Still can't get to the home page.

The problem is elusive.

I have all caching turned off. I have max error reporting turned on.

I don't see anything new in the error log files either.

It seems like a permissions/owner or cache issue but I not an expert there.

Any help would be very appreciated.

Thank you

December 28, 2009
12:00 am
Avatar
lownotes
Guest
Guests

Pretty sure I solved it.

Looks like a conflict with one of my modules. RokWeather!!!

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9460
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Xplorers Club
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0