arabic language characters problem | Report Bugs | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
arabic language characters problem
October 22, 2010
1:50 pm
Avatar
ovs
New Member
Members
Forum Posts: 1
Member Since:
October 22, 2010
sp_UserOfflineSmall Offline

Recently I made backup and restore in another server. It is installed perfect and working well.

But the site has "arabic language characters problem". How can I rectify this?

http://www.alaqria.com/arabic

October 22, 2010
2:42 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Hi there! When restoring, make sure you use the proper encoding "Character set to the file" option from your XCloner.php screen, usually setting that to utf8 helps, but you may try other encoding if that fails

 

Regards, Ovidiu

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9453
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Vladimir Smitka
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0