blank page after installation | Report Bugs | Free Forums

All Wordpress Forum requests have been moved to Wordpress Support Forums

 

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
blank page after installation
October 10, 2014
3:51 pm
Avatar
bern
Member
Forum Posts: 4
Member Since:
October 10, 2014
sp_UserOfflineSmall Offline

hi out there

i had problems with xcloner so i updated to the latest version

result: xcloner wouldn't appear any more, only in the component-menue

 

so i deinstalled and made a new installation ... same behaviour

xcloner is in the menue, but a blank page appears when selecting it

 

do i have to deinstall something manually? what else can i try, to make it work again?

joomla is vers  2.5.27

 

thanks for help

b

October 12, 2014
11:48 am
Avatar
alison
New Member
Forum Posts: 1
Member Since:
October 11, 2014
sp_UserOfflineSmall Offline

I'm having the same problem.  Does anyone have a solution? After installing the new version and getting a blank screen, I attempted to uninstall the new version and reinstall the older version of Xcloner. Doing that gave me the login XCLONER login screen, BUT it won't accept the default user name or password (admin, admin)...it just keeps taking me back to the login screen once those credentials are entered.

 

So the options now are to install the new version of XCloner and  get a BLANK SCREEN when going into the xcloner screen, OR reinstall the old version of XCloner and not be able to get past the login screen. (this is not a password or user issue, since it is not giving a message of invalid password or username). Definitely a bug.

 

Please help...anyone.

October 16, 2014
3:13 pm
Avatar
XCloner! Support
Admin
Forum Posts: 2485
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

For Joomla 3.x you need to download and install this package

 

http://www.xcloner.c.....oad/?did=8

 

Ovidiu

Please consider our XCloner Premium Support or making a Donation XCloner.com – Backup Made Easy!
October 16, 2014
9:51 pm
Avatar
bern
Member
Forum Posts: 4
Member Since:
October 10, 2014
sp_UserOfflineSmall Offline

XCloner! Support said:

For Joomla 3.x you need to download and install this package

 

http://www.xcloner.c.....oad/?did=8

 

Ovidiu


but why should i use an update for 3.x

when i'm using joomla 2.5.27

 

still hoping for usefull answer

b

October 19, 2014
7:08 pm
Avatar
XCloner! Support
Admin
Forum Posts: 2485
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

For older Joomla versions you can try this http://www.xcloner.c.....ad/?did=11

 

Ovidiu

Please consider our XCloner Premium Support or making a Donation XCloner.com – Backup Made Easy!
October 21, 2014
8:57 am
Avatar
bern
Member
Forum Posts: 4
Member Since:
October 10, 2014
sp_UserOfflineSmall Offline

XCloner! Support said:

For older Joomla versions you can try this http://www.xcloner.c.....ad/?did=11

 

Ovidiu


that's what i did already

and what i'm having problems with

 

....

October 22, 2014
8:02 pm
Avatar
XCloner! Support
Admin
Forum Posts: 2485
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Please enable php errors display to see what the issue is, or feel free to open a support ticket and send me the access details to the site to check the issue.

 

Ovidiu

Please consider our XCloner Premium Support or making a Donation XCloner.com – Backup Made Easy!
October 23, 2014
9:04 am
Avatar
bern
Member
Forum Posts: 4
Member Since:
October 10, 2014
sp_UserOfflineSmall Offline

XCloner! Support said:

Please enable php errors display to see what the issue is, or feel free to open a support ticket and send me the access details to the site to check the issue.

 

Ovidiu


i don't know why i now the normal xcloner screen appears ...

but starting the backup i receive on error:

 

Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /homepages/43/d72211736/htdocs/bik/joomla/administrator/components/com_xcloner-backupandrestore/classes/mysqlBackup.class.php on line 108
Initializing backup...
Backup /homepages/43/d72211736/htdocs/bik/joomla/administrator/backups/backup_2014-10-23_01-55_bik-ev.de-sql-nodrop.tar created, we may continue!
Database backup...
There was an error retrieving the JSON data from the server, try again or contact the developers!
Details: parsererror -- Invalid JSON: 
Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /homepages/43/d72211736/htdocs/bik/joomla/administrator/components/com_xcloner-backupandrestore/classes/mysqlBackup.class.php on line 108
{"newDump":1,"tableName":"jobik_assets","databaseName":"db441243639","totalRecords":"137","startAtLine":2,"startAtRecord":0,"dumpfile":"\/homepages\/43\/d72211736\/htdocs\/bik\/joomla\/administrator\/backups\/database-sql.sql","dbbackup_comp":"","dbbackup_drop":""}
JSON url: index2.php?task=recurse_database&nohtml=1&dbbackup_comp=&dbbackup_drop= 

Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /homepages/43/d72211736/htdocs/bik/joomla/administrator/components/com_xcloner-backupandrestore/classes/mysqlBackup.class.php on line 108Initializing backup...Backup /homepages/43/d72211736/htdocs/bik/joomla/administrator/backups/backup_2014-10-23_01-55_bik-ev.de-sql-nodrop.tar created, we may continue!
Database backup...

There was an error retrieving the JSON data from the server, try again or contact the developers!
Details: parsererror -- Invalid JSON: Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /homepages/43/d72211736/htdocs/bik/joomla/administrator/components/com_xcloner-backupandrestore/classes/mysqlBackup.class.php on line 108{"newDump":1,"tableName":"jobik_assets","databaseName":"db441243639","totalRecords":"137","startAtLine":2,"startAtRecord":0,"dumpfile":"\/homepages\/43\/d72211736\/htdocs\/bik\/joomla\/administrator\/backups\/database-sql.sql","dbbackup_comp":"","dbbackup_drop":""}
JSON url: index2.php?task=recurse_database&nohtml=1&dbbackup_comp=&dbbackup_drop=
 

October 23, 2014
1:01 pm
Avatar
XCloner! Support
Admin
Forum Posts: 2485
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

That error is fixed in the latest version of XCloner, but that only work with Joomla 3.x versions, so you will need to update Joomla as well.

 

Hope it helps! Ovidiu

Please consider our XCloner Premium Support or making a Donation XCloner.com – Backup Made Easy!
Forum Timezone: UTC 0

Most Users Ever Online: 867

Currently Online:
21 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

tom_1: 70

mlguru: 33

Django29: 29

D: 21

Andy: 21

Marcus: 20

Member Stats:

Guest Posters: 737

Members: 46992

Moderators: 2

Admins: 3

Forum Stats:

Groups: 3

Forums: 7

Topics: 2519

Posts: 8421

Newest Members:

Douglasexili Douglasexili

Moderators: Ovidiu - Support!: 0, Steve Burge: 0

Administrators: XCloner! Support: 2485, Victor Drover: 1, Valentin Barbu: 0

Quick contact

place

Hi there, my name is Ovidiu Liuta and i support the XCloner! project
XCloner is a Joomla backup component, Wordpress backup plugin and Free website backup tool.
Contact me here!

About company

XCloner.com is a dynamic company focusing on providing backup and recovery solutions for small to medium websites.
We are based in Romania and offer 24/7 support through forums and our private ticket system for Premium users support.

© 2020 XCloner - Website Backup and Restore made simple
All Rights Reserved | Privacy Policy