Cloning site with Chinese characters | Page 2 | Report Bugs | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
Cloning site with Chinese characters
September 30, 2010
4:16 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

The error is not related to the permissions owner, it might be the server closing the process due to a memory limitation, did you remove the backup archive from your restore server or move it to the new backups folders so it gets automatically excluded? If not, try and exclude it and try again the backup process

 

Also, check the administrator/backups/perm.txt file and see what are the top 100 files, maybe you spot a large file there

 

Ovidiu

September 30, 2010
5:09 pm
Avatar
Ross
Member
Members
Forum Posts: 11
Member Since:
September 28, 2010
sp_UserOfflineSmall Offline

I checked. The php has memory_limit = 300M, so I think the memory should be enough. For the disk space, I have enough disk space as well. The whole public_html folder that I am backing up is about 70M. And I excluded large files as well.

Another error here. when I try to exclude files from the interface, it said:

Unable to load XML
Thank you very much again.
September 30, 2010
5:42 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Try and reinstall XCloner and leave the default settings as they are, see if it helps fix the xml error which is usually caused by either incorrect permissions on the xcloner../browser sub-folder or an incompatible filename from your Backup Store path

Try also adjusting the XCloner Config settings, like servers utilities Active use, Manual backup and so on, and see which one might match your server better. Also,if you have access to a cron manager on your server try maybe the XCloner Cron option and see if it helps.

I would be able to help you better if you could submit a support ticket so we can see the actual install.

 

Regards, Ovidiu

 

September 30, 2010
5:50 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

One more thing, in the XCloner Config area, System tab there is an option where you can decrease files processed per backup session when "Manual backup" is set to Yes, try and decrease that from the default 100 to 50 or less, if might work slower, but see if it helps regarding the Forbidden error

Ovidiu

October 1, 2010
2:39 am
Avatar
Ross
Member
Members
Forum Posts: 11
Member Since:
September 28, 2010
sp_UserOfflineSmall Offline

I think I found out one of the problem. I notice that the link of the backup path is strange. /public_html//administrator/backups

So I wanna change it back to /public_html/administrator/backups. But it won't work. I get this error in firebug in firefox instead:

document.adminForm.task is undefined


October 1, 2010
3:00 am
Avatar
Ross
Member
Members
Forum Posts: 11
Member Since:
September 28, 2010
sp_UserOfflineSmall Offline

I would like to report a bug in this forum as well. I would like to delete my previous post's link. Since I don't want to expose my backup link. When I press "Edit Your Post", I am logout automatically. Thank you. Ovidiu.

October 1, 2010
7:26 am
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Hi Ross! I would advise reinstalling XCloner, but if you still get that adminForm error, let us know.

You should be able to edit your posts now, we had a techinical glitch after upgrade, thanks for reporting this

 

Ovidiu

October 1, 2010
7:57 am
Avatar
Ross
Member
Members
Forum Posts: 11
Member Since:
September 28, 2010
sp_UserOfflineSmall Offline

I tried reinstall a few times already. And now, I reinstalled it again. But I still have the adminForm problem.

October 1, 2010
9:46 am
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

The only was i can help is if you can save the XCloner frame source code of your page where that javascript error is present and attach it here to check the actual html code

I have tested the package to make sure we did not leave that bug by mistake, and it works without issues here, is that issue on all your sites or only that specific one?

I am guessing you are using the XCloner for Joomla package?

 

Ovidiu

October 10, 2010
6:16 am
Avatar
Ross
Member
Members
Forum Posts: 11
Member Since:
September 28, 2010
sp_UserOfflineSmall Offline

I would like to thank Ovidiu. He has been very helpful. He asked for my account information, and helped me to solved all of the error, so that I can use it again.

First of all, most of the errors are caused by my webhosting is being too restrictive. I am using manual backup. When the ajax is loaded when backuping, my server is too restrictive that some of the url format is being denied. Therefore, by changing to automatic backup, this problem is solved.

For the error of the javascript, and that I can't do any saving in the settings, it is the exec in the server being restricted. And Ovidiu said that it is indeed a bug. He fixed it for me too.

For the last problem of the xml file can't be found, this problem is still unsolved.

I think xcloner is a very good software. And the forum support is very good too. Ovidiu repiled very quickly, and he's willing to solve the problem of my server for free.

Thanks again.

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9460
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Xplorers Club
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0