Errors after attempting backup databases | Report Bugs | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
Errors after attempting backup databases
October 4, 2016
12:11 pm
Avatar
Paul King
Member
Members
Forum Posts: 5
Member Since:
September 19, 2016
sp_UserOfflineSmall Offline

Hi, I may be doing something wrong, but when I click Backup and Restore=>Backup Database, with just one, or all my databases selected (i tried both), I get errors reported and the backup completed has tiny file size.

Errors:

Unable to select database primenet_wp976

Warning: mysql_fetch_array() expects parameter 1 to be resource, boolean given in /home/primen5/public_html/xcloner/cloner.functions.php on line 1942

Warning: array_merge(): Argument #2 is not an array in /home/primen5/public_html/xcloner/cloner.functions.php on line 1947

Warning: Invalid argument supplied for foreach() in /home/primen5/public_html/xcloner/cloner.functions.php on line 1952

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9459
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Mustafa Yildirim
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0