Blank page Xcloner in Dashboard--> Plugins--> Xcloner when trying to generate a backup from localhost | Wordpress Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_Feed Topic RSS sp_TopicIcon
Blank page Xcloner in Dashboard--> Plugins--> Xcloner when trying to generate a backup from localhost
July 11, 2016
7:25 am
Avatar
Fabian Roschig
New Member
Members
Forum Posts: 1
Member Since:
July 9, 2016
sp_UserOfflineSmall Offline

Hi everybody,

I built a website locally (local host) and now want to move it to hosting provider. They told me to generate a backup with Xcloner and I installed it first via Dashboard-->Plugins-->Add new

When I enter localhost --> Dashboard --> plugins --> xcloner just see a blank page and can not access the authentification area.

I tried it as well downloading the zip file from the xcloner website and than upload it again, but again only a blank page at localhost --> Dashboard --> plugins --> xcloner

Any ideas? I am sorry my wordpress knowledge is a little bit limited so thanks in advance for being patient.

Best regards from Spain - Fabian

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9459
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Mustafa Yildirim
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0