Install | Wordpress Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_Feed Topic RSS sp_TopicIcon
Install
November 6, 2010
3:20 pm
Avatar
Guest
Guests

I have read the topics and I see that it seems to be an issue with the // at then end of the backup.

 

I am getting this:

 

public_html/weburl//administrator/backups incorrect or unreadable

 

I went in and took of the / and it keeps adding it back on.

 

/home5/dvshostc/public_html/weburl/  - i took the / off the end:

 

/home5/dvshostc/public_html/weburl   - saved it, returned and it added it back on.

 

My backups will not run cause of this.

 

Is there a way to fix the absolute path?

 

Keith

November 6, 2010
3:32 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

To fix the double slash, simply remove the one at the end of your Backup Start Path config(not the Backup store path) option in XCloner Config area.

 

However the error you have there is not caused by the double // , does that directory exists? and if so, is it fully writeable?

 

A screenshot of your XCloner config area would help, what are the values for your "Backup Start path" and "Backup Store path" config options?

 

Ovidiu

November 6, 2010
10:49 pm
Avatar
Guest
Guests

Ovidiu:

 

That is what I am doing as I stated in my post:

 

My backup path is: /home5/dvshostc/public_html/weburl/

 

When I make it look like this: /home5/dvshostc/public_html/weburl    and save it.  It puts it back with the /

 

Backup Start Path and Backup Path are both GREEN and ok.

 

Problem is as I stated above:

 

/home5/dvshostc/public_html/weburl//administrator/backups incorrect or unreadable

 

It is putting in the //  - should only have one /.

November 7, 2010
9:28 am
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

What are the permissions of this folder /home5/dvshostc/public_html/weburl/administrator/backups as you seem then in your ftp client?

 

Ovidiu

November 7, 2010
10:12 am
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

I have updated the XCloner packages, please reinstall it, it should fix the double slash issue, however i don't think that is the issue, please recheck that the folder marked with red exists and is fully writeable

 

Ovidiu

November 8, 2010
2:20 am
Avatar
Guest
Guests

ok.  Deleted the one on the server and redownloaded.  The // is fixed.  But there is no temporary folder location now.  The folders are set to 755.

Now I get this:

 

Temporary Folder incorrect or unreadable

this path needs to be created and be writeable in order for XCloner to work properly

Backup Start Path /home5/dvshostc/public_html/weburl/ is readable

the backup start path needs to exist and be readable in order for XCloner to start the backup process

Backup Path:

/home5/dvshostc/public_html/weburl/Administrators/backups is writeable

needs to be writeable in order for XCloner to archive backups

November 8, 2010
7:06 am
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

The folder should be set to 777 to be fully writeable and also the Administrator needs to be renamed to administrator with lower cases, are you able to generate a backup?

Also, the most probably issue of why the temporary folder does not show is because that path does not exists, again, follow by advice above and rename the upper case folder to lower administrator/

Regards, Ovidiu

November 9, 2010
3:46 am
Avatar
Guest
Guests

Set the folder to 777 and changed to lower case.

 

Still doesn't work.  I get the same errors.

 

I guess I will move on and try to find something that actually works.

November 9, 2010
9:24 am
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Keith, I will admit, i have no clue what the issue is if all paths are setup up right. Could you post a screenshot from your ftp client with the administrator/backups paths and permissions?

If you need setup assistance, feel free to open a support ticket, if it's a bug, more than sure we will fix.

We have tested XCloner on several platform configurations, but imagine, we are unable to do this on each existing host. Make sure safe_mode is turned Off and also open_basedir is set to No Value in your site php.ini config.

 

Regards, Ovidiu

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9499
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Pankaj Kumar
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0