JSON Error | Wordpress Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters – maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_Feed Topic RSSsp_TopicIcon
JSON Error
February 9, 2015
8:03 pm
Avatar
OlafSnowman
New Member
Members
Forum Posts: 2
Member Since:
February 9, 2015
sp_UserOfflineSmall Offline

HI

 

I am trying to backup but getting the following error:

 

There was an error retrieving the JSON data from the server, try again or contact the developers!

Details: parsererror — SyntaxError: JSON Parse error: Unexpected EOF

JSON url: admin-ajax.php?action=json_return&option=com_cloner&task=refresh&json=1&startf=11860&lines=11867&backup=backup_2015-02-09_11-39_-sql-nodrop.3.tar&excl_manual=

 

 

Any Help?

 

Thanks Smile

February 11, 2015
8:08 am
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Try disabling any other backup plugins and see if it helps. Otherwise, you can switch the Backup Mode to Normal in XClonr Config->System tab

 

Ovidiu

February 11, 2015
8:31 am
Avatar
OlafSnowman
New Member
Members
Forum Posts: 2
Member Since:
February 9, 2015
sp_UserOfflineSmall Offline

Thanks

 

Backupbuddy was live so have deactivated it, which has made the issue worse.  before it would say it had backed up but with JSON error, not its just timing out.

 

Settings:

FTP Transfer Mode – direct

FTP Connection Mode – normal

Files to process per request – 20

Database records per request – 10000

Exlide files larger than – -1

split backup archive if larger than  – 36

time between requests – 1 millisecond

Compress backup files – no

Backup refresh mode – normal

Enable log – no

 

thanks again for any help you can offer

February 16, 2015
3:42 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

I can't see anything wrong with the settings, if you can open a support ticket and send us your site details, i'd be happy to help you further.

 

Regards, Ovidiu

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9955
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Hüseyin Yıldırım
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0