ownership issues | Wordpress Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
ownership issues
November 16, 2010
10:56 am
Avatar
davidjp
Member
Members
Forum Posts: 6
Member Since:
September 30, 2010
sp_UserOfflineSmall Offline

When cloning to a new directory, the ownership is being set to 99 (nobody) for all the files and directories rather than the actual ownership.

This wont allow me to overwrite, delete etc.

I tried using the "restore original files permissions" using "Install files directly:"

 

David

November 16, 2010
11:16 am
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

To keep the owner and group, you need to use the ftp transfer option instead of "Install files directly"

 

Regards, Ovidiu

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
D: 21
Andy: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9453
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Vladimir Smitka
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0