Parse error: syntax error, unexpected | Wordpress Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_Feed Topic RSS sp_TopicIcon
Parse error: syntax error, unexpected
May 15, 2017
8:31 pm
Avatar
Fe Jones
New Member
Members
Forum Posts: 1
Member Since:
May 15, 2017
sp_UserOfflineSmall Offline

I’m trying to install the XCloner – Site Backup and Restore plugin but it won’t install due to the error

Parse error: syntax error, unexpected ‘}’, expecting ‘;’ in /homepages/6/d334626047/htdocs/wordpressRL/wp-content/plugins/xcloner-backup-and-restore/vendor/aws/aws-sdk-php/src/functions.php on line 21

What I found is that if I use the plugin Seriously Simple Podcasting (which I need since I host a podcast on itunes) xcloner will not install. If I disable it I can use Xcloner but Seriously Simple Podcasting will not install.

Any help on fixing it would be amazing! Thank you in advance.

I am using Wordpress 4.7.4 and PHP 7.1

August 30, 2017
11:23 am
Avatar
jolina mcconaughey
New Member
Members
Forum Posts: 1
Member Since:
August 30, 2017
sp_UserOfflineSmall Offline

found is that if I use the plugin Seriously Simple Podcasting (which I need since I host a podcast on itunes) xcloner will not install. If I disable it I can use Xcloner but Seriously Simple Podcasting will not install.

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9492
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
mherrmann89
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0