Site cloned but links still point to old domain | Wordpress Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters – maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_Feed Topic RSS sp_TopicIcon
Site cloned but links still point to old domain
January 6, 2011
4:47 pm
Avatar
Paulo
UK
New Member
Members
Forum Posts: 1
Member Since:
January 6, 2011
sp_UserOfflineSmall Offline

I cloned one WP site to another domain. The restore seemed to work but the links on the nav menu still point to the old domain. What can i do?

 

Thanks

 

Paul

January 6, 2011
4:55 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Hi Paul, try and check your wp-config.php file, did the mysql details get updated with the new host ones? XCloner adds the new url's there along with the Relocate option.

 

Check also your Wordpress Settings ->General area and see if you can adjust the old site url from there.

 

Ovidiu

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
D: 21
Andy: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9628
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Waldek Sik
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0