xcloner not found | Wordpress Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters – maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_Feed Topic RSS sp_TopicIcon
xcloner not found
December 31, 2010
2:48 pm
Avatar
Ethan
New Member
Members
Forum Posts: 1
Member Since:
December 31, 2010
sp_UserOfflineSmall Offline

I have followed the wordpress installation instructions. I have confirmed that the 'administrator' and 'backups' folders are there and the permissions are set to 777. I also made sure there was an index.html document in the backup folder. However, when I click on the 'xcloner' link in the plugins menu, it gives me a page not found result.

Any suggestions on how to proceed. I'd sure like to give this plugin a try.

December 31, 2010
3:08 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Hi Ehan! Is that maybe a 500 error? If so, i would advise applying 755 permissions on the wp-content/ and wp-content/plugins/ folders and see if it helps. Do the same for the wp-content/plugins/xcloner-backup-and-restore and files inside it.

 

Ovidiu

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
D: 21
Andy: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9668
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
jose marín
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0