Xcloner seems to backup but produces backupfiles of 1,5 Kbytes | Wordpress Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_Feed Topic RSS sp_TopicIcon
Xcloner seems to backup but produces backupfiles of 1,5 Kbytes
April 19, 2015
10:47 am
Avatar
H
Member
Members
Forum Posts: 6
Member Since:
February 28, 2013
sp_UserOfflineSmall Offline

While processing it says that the database is 0,54 MB and 2333 files with a size of 34,77 MB. The backupfile is created and during that the size stays 0,00 MB. After the backup there is no backupfile in the backupdirectory. In the overview of bacckupfiles it says there is a backupfile of 1,5 Kbytes. When I download the backupfile it contains only an index.html

 

Backup start, store and temporary paths are OK. I use the latest version of Xcloner. I use Firefox 37.0.1 with only Java enabled.

 

What causes this problem?

April 20, 2015
3:34 pm
Avatar
H
Member
Members
Forum Posts: 6
Member Since:
February 28, 2013
sp_UserOfflineSmall Offline

The problem is solved: I've removed Xcloner and installed it again. Now it works OK.

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9462
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Robert Dumitru
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0