EASYCRON and XCLONER problem | General Questions and Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
EASYCRON and XCLONER problem
January 27, 2015
2:06 am
Avatar
bertrandmac
Member
Members
Forum Posts: 6
Member Since:
January 25, 2015
sp_UserOfflineSmall Offline
Hello !
Sorry for my bad english (I’m French)
My problem : My CRON job doesn’t work
Details : 
I have the latest version of xcloner
My CRON Profile in
Xcloner>Configuration>Cron>execute Cron is not working
I read and made this :
(Yes we want to use easycron.com, my Host is really complicate for this jobs)
But the message that return in the webpage is :
« To run this script you need to create a custom config file inside XCloner Config, and call the script using php cli command like this:
php /home/xxxxxx/www/xcloner35/cloner.cron.php mycustomconfig.php »
Like in this URL suggest :
http://www.xcloner.c.....ng-at-all/
I have delete the line
« $topErrorLine1 = "To run this script you need to create a custom config file inside XCloner Config, and call the script using php cli command like this:";
$topErrorLine2 = "php ".__FILE__." mycustomconfig.php";
if(!isset($argv[1]) ) {
echo  "<h2>".$topErrorLine1."</h2>n";
echo "<strong>".$topErrorLine2."</strong>n";
exit;
} »
in cloner.cron.php for activate the cron by internet browser but it’s still not working
I know that like you said in this post : https://www.xcloner.com/support/forums/general-questions-and-support/not-working/#p10246 but my Host can just accept HTTP request
Anyway, the manually backup works
Thanks !
Best regards
Max
January 27, 2015
2:26 am
Avatar
bertrandmac
Member
Members
Forum Posts: 6
Member Since:
January 25, 2015
sp_UserOfflineSmall Offline

Could you help us please ?

 

Thanks to any answer 🙂

January 27, 2015
1:08 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

What error are you receiving now after deletingthe top lines you've indicated?

January 28, 2015
12:50 am
Avatar
bertrandmac
Member
Members
Forum Posts: 6
Member Since:
January 25, 2015
sp_UserOfflineSmall Offline

The message in the easycron log is : "Access Denied for ip !"

 

But I have find the solution !

 

I have to authorize the list of IP in Xcloner>Configuration>Cron>Cron Allowed IP

Really so sorry for inconvenience,
sometimes I 'm not far from some form of stupidity !


You are doing a really great job with Xcloner, Thanks anyway !
January 29, 2015
1:14 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Did you re-save your custom Cron Config with that new ip address?

January 29, 2015
10:33 pm
Avatar
bertrandmac
Member
Members
Forum Posts: 6
Member Since:
January 25, 2015
sp_UserOfflineSmall Offline
Yes I have redone the custom cron after.
In fact I have certainly not express myself correctly :
Since my post of the 12:50 am January 28, 2015 :
No problem, It’s Working great !!
Thanks!
I will make a paypal donation in february !
(all work deserves payment)
February 3, 2015
1:20 am
Avatar
bertrandmac
Member
Members
Forum Posts: 6
Member Since:
January 25, 2015
sp_UserOfflineSmall Offline

Like I said before :

I have just make a donation of 10$ this Tuesday 

 

My very little contribution for this excellent work

 

Best regards !

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
D: 21
Andy: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9499
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Pankaj Kumar
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0