Administration page not visible | Page 3 | General Questions and Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters – maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
Administration page not visible
May 31, 2014
7:25 pm
Avatar
Joe Daddy
Colorado
New Member
Members
Forum Posts: 1
Member Since:
May 31, 2014
sp_UserOfflineSmall Offline

So what is the solution to the blank administration screen on Xcloner. Loaded this on Xampp, Godaddy and Wamp, ALL the same thing. 

 

Joe

June 1, 2014
9:27 am
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

What Joomla version are you running and which version of XCloner did you installed? The latest version works only with Joomla 3.x, for older version you need to use the previous XCloner version.

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
D: 21
Andy: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9628
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Waldek Sik
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0