Cron jobs don't work | Page 2 | General Questions and Support | Forum Archive

The free forums are no longer in use. It remains available as read-only archive.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters – maximum search word length is 84 characters
The forums are currently locked and only available for read only access
sp_TopicIcon
Cron jobs don’t work
June 25, 2014
1:17 am
Avatar
Common
Member
Members
Forum Posts: 10
Member Since:
June 23, 2014
sp_UserOfflineSmall Offline

Hello,

I now have a problem with authenicating to Dropbox. I created an app and set the keys in the Cron section of the configuration tab. Is there anything else I have to do?

 

Common Angle Web Team

June 25, 2014
6:59 am
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Do you have any errors when running the cron?

June 25, 2014
1:37 pm
Avatar
Common
Member
Members
Forum Posts: 10
Member Since:
June 23, 2014
sp_UserOfflineSmall Offline

No errors happen. It gets stuck on authenicating with Dropbox.

June 26, 2014
12:39 pm
Avatar
Common
Member
Members
Forum Posts: 10
Member Since:
June 23, 2014
sp_UserOfflineSmall Offline

Could you please help me resolve this issue? I plan to use this utility to backup multiple sites, I just need to get it to work first.

June 26, 2014
7:56 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Without any errors i am not sure how to help, if you like, feel free to submit a Support Ticket on our site and send us the site access details to see what I can do to help further.

 

Ovidiu

June 26, 2014
8:14 pm
Avatar
Common
Member
Members
Forum Posts: 10
Member Since:
June 23, 2014
sp_UserOfflineSmall Offline

There is no error. It creates the backup and then instead of auto authenicating with Dropbox I get a link to authenicate manualy.

June 27, 2014
5:12 am
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Did you try and authentificate manually through that link?

June 27, 2014
2:25 pm
Avatar
Common
Member
Members
Forum Posts: 10
Member Since:
June 23, 2014
sp_UserOfflineSmall Offline

Yes, it then tries to open up the page where the cloner.cron.php file is in my web browser. Except that it only uses the relative path and therefore can not find the page.

June 27, 2014
5:21 pm
Avatar
Common
Member
Members
Forum Posts: 10
Member Since:
June 23, 2014
sp_UserOfflineSmall Offline
This is where the output stops.
**
Authentication required. <a href='https://www.dropbox.com/1/oauth/authorize?oauth_token=ozeeXhEM3VJp73bQ&oauth_callback=http%3A%2F%2F%2Fhome%2Fbeyondthe%2Fwww%2Fwww%2Fadministrator%2Fcomponents%2Fcom_xcloner-backupandrestore%2Fcloner.cron.php%3Fauth_callback%3D1'>Click here.</a>
**
I've clicked the link and hit the allow button. Once I do that I am greated with a 404 error.
**
http://home/beyondthe/www/www/administrator/components/com_xcloner-backupandrestore/cloner.cron.php?auth_callback=1&oauth_token=ZkIVO8PMj2HVeryF&uid=143966468
**
Is this a probelm with my App Key and App Secret?
June 29, 2014
7:59 pm
Avatar
Ovidiu Liuta
Admin
Forum Posts: 2484
Member Since:
September 26, 2010
sp_UserOfflineSmall Offline

Seems there is an issue with the current dropbox class we are using, i will look into a solution for it.

 

Ovidiu

Forum Timezone: America/Chicago
Most Users Ever Online: 867
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
mlguru: 30
Django29: 29
Andy: 21
D: 21
Marcus: 20
Jamie F: 19
Member Stats:
Guest Posters: 737
Members: 9858
Moderators: 2
Admins: 3
Forum Stats:
Groups: 3
Forums: 7
Topics: 2397
Posts: 8236
Newest Members:
Allan Casilao
Moderators: TriP: 0, Steve Burge: 0
Administrators: Ovidiu Liuta: 2484, Victor Drover: 1, Valentin Barbu: 0